Site Feedback

Site layout is blocking site text & rollovers

Share:

Site Feedback 15

Site layout is blocking site text & rollovers

KTFoley | Oct 2, 2007 01:50 PM

This is a description of two issues, both connected to something I would describe as site layout. They are both happening with IE 6.0.

First, when I open a thread in a new window, parts of the thread do not always display. Instead, one of the reddish-brown panes that is sized to hold all the links & stuff at the bottom of the screen is floating over the thread. There is no text or anything in the pane. It does not disappear by clicking on it. The only way to make it disappear is to refresh the screen, which means that all the posts display full text and none of the posts that were viewed already are collapsed anymore. That is regrettable, since this happens most consistently with long threads. The situation does not occur if I just click on a thread to open it; it is particular to right-clicking on a thread to open it in a separate window.

Second, when I roll my cursor over a person's avatar, the box that contains the user's name & a larger thumbnail of their picture no longer displays on top. I'd say that it does not display at all, except that if the avatar is close enough to the right margin of the screen you can see the right-most edge of the box peek out from behind all the other panes. This occurs the Who's Talking pane as well as the People Reading Me pane.

Thanks.

Want to stay up to date with this post?