Site Feedback

Duplicate restaurant loop

Share:

Site Feedback 8

Duplicate restaurant loop

rworange | Aug 12, 2011 02:03 PM

When adding a new restaurant and the duplicate restaurant message appears, hitting the "add restaurant" button just loops back to the error message.

To tell you the truth, I don't know if records are being added or not. Search, as mentioned in another post, is not working. Records that are in the database are not appearing no matter how I search. I've been catching up on updating the database today and it has been a major challenge.

Back to this problem ... which also happened on a few other records I didn't note.

I searched for LA Deli in Antigua, Guatemala. There were two locations in Gautemala City, none in Antigua. So I added it and got the duplicate message attached. Ironically none of the displayed restaurants was La Deli. It seems to pick up every restaurant that has "La:" in the name ... good luck with that in Gutemala.

The restaurant could not be added. It just loops.

\I thought I had added it in the past. Going to Google, I found the record.

http://www.google.com/search?q=Antigu...

http://www.chow.com/restaurants/92223...

You could argue, that I didn't put the name in quotes, but it did turn up the two other records without the quotes. Going back and searching with quotes ... same results ... two Guatemala City restaurants and none in Antigua.
http://www.chow.com/search?query=%3A%...

Since I'm here, it would be nice if somewhere in the future the colors on the duplicate records was changed. I simply cannot read that tiny dark blue print against the redo background. I have to cut and past that information to read it.

There are about a half dozen records I've had similar problems with.

 
Want to stay up to date with this post?

Feedback