Chowhound Presents: Table Talk with with Michelle Tam of Nom Nom Paleo | Ask Your Questions Now ›

Site Feedback

WHAK-A-MOLE! Whitewash and Black Void appear be fixed, but now I can't log in!

Share:

Site Feedback 2

WHAK-A-MOLE! Whitewash and Black Void appear be fixed, but now I can't log in!

Mr Taster | Dec 19, 2013 10:31 AM

Welcome to the latest installment of Chowhound Whak-A-Mole!

I've noticed that the whitewash-after-full-pageload problem seems to have been fixed. Kudos to the team for fixing this frustrating problem! (And again for fixing the "black abyss" problem before that-- see below for a link to the history of these problems.)

http://chowhound.chow.com/topics/923871
http://chowhound.chow.com/topics/923354

I've noticed now for several days (since the whitewash problem was fixed) that the pages on my Android Gingerbread 2.3.4 smartphone running Boat Browser (7.0.1 Build 4546) and Lightning+ (2.5.1.4) no longer allows me to log in to Chowhound.

I tap on the "toolbox" icon (the red square with 3 lines). I see "Log In / Sign Up" menu. When I tap on "Log In", I see for a brief moment the page attempts to direct me to a secure.chow... URL. However, I am immediately then redirected back to Mr Taster's "All Discussions" page which is on a www.chow.... URL. I am never taken to the login screen. When I tap on the toolbox icon again, I once again see "Log In / Sign Up", indicating that I am still not logged in.

Incidentally, when I force the desktop site through my android Boat Browser, the same problem persists... attempt to redirect to secure URL immediately redirects back to unsecure www.chow.com URL.

Mr Taster

Want to stay up to date with this post?