Chowhound Presents: Table Talk with Dorie Greenspan of Everyday Dorie Ask Your Questions Now

Follow us:

+
Site Feedback 1

More than 15 posts in a thread - never ever loads

KitchenBarbarian | Oct 22, 201701:23 PM

On any thread where there are more than 15 posts, I see 3 dots under the 15 posts that just load forever - or rather DO NOT EVER load. I literally cannot read any of the threads on the board. I've tried this in 3 different browsers, including FF (an older ESR release), Chrome (up to date) and Exploder (up to date and absolutely no add ons/plugins).

WTH was wrong with a link to load the next page anyway??? At any rate this autoload feature of yours is not working. Another reason why I spend next to no time on here any more.

BTW - this forum forces me to add a tag or does not allow me to complete the posting. Since it doesn't GIVE me any tags, that means I have to type in crap until it lights on something. I finally gave up trying to guess wth ought to go in there and just selected the first thing that came up and was actually selectable, even though it had NOTHING to do with this post. That's another broken thing about these forums. You should not be forced to tag anything, and if you're going to force that, you should provide a list. Guess what, I'm not going to spend more time trying to guess at an appropriate tag than I spent typing in the post - so all such tags you force me to enter will be totally unrelated to whatever I posted.

Want to stay up to date with this post? Sign Up Now ›
Log In or Sign Up to comment